Overview

Eaton’s continuous testing cycle identified a compatibility issue between the i-GSM02 plug-on GSM communicator and the following panels with firmware v6.

 

 

Issue

Any of the panels listed above with v6.00.13 or v6.00.09 panel firmware may not correctly recognise the i-GSM02 plug-on communicator and will instead incorrectly identify this as a COM-SD-GSM.

The menu options for the COM-SD-GSM will be displayed but the i-GSM02 will not operate correctly.

 

Solution

We have released a firmware update v6.00.16 to fully reinstate i-GSM02 compatibility.  This is available at www.touchpoint-online.com and via the SecureConnect update server.

 

Please note: Panels with v5 panel software are unaffected.

 

We apologise for the inconvenience this may cause, if you need further support please contact Technical support on 01594 541978 or email securitytechsupport@eaton.com